Name: kbR10066 Date: 08/12/2003
It is suggested to rename JCov "HTTP Grabber" and "HTTP Server Grabber"
to avoid user's confusion:
"HTTP Grabber" -> "CGI Grabber"
as this grabber works via the CGI and does not itself uses any HTTP API
"HTTP Server Grabber" -> "HTTP Grabber".
(The above suggestions mostly relates to the docs)
Thus, the main classes of theses grabbers should also be renamed:
HttpGrabber -> CGIGrabber
HttpServGrabber -> HTTPGrabber