Uploaded image for project: 'Code Tools'
  1. Code Tools
  2. CODETOOLS-7902673

Raise jt bin/src version to 1.7

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Resolved
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: st4.0
    • Fix Version/s: st4.0
    • Component/s: tools
    • Labels:
      None

      Description

      bin/src version should be raised to 1.7 to avoid javac errors while compiling with java 8:
          [javac] error: Source option 6 is no longer supported. Use 7 or later.
          [javac] error: Target option 6 is no longer supported. Use 7 or later.

        Attachments

          Activity

            People

            Assignee:
            vrudomet Victor Rudometov
            Reporter:
            vrudomet Victor Rudometov
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: