Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-2201857

StackOverflowError by com.sun.xml.stream.XMLDocumentFragmentScannerImpl$FragmentContentDriver.next

    XMLWordPrintable

    Details

      Description

      regarding the customer (Ascom Deutschland/Vodafone): They are running Java CAPS on SJS AS 8.1 and therefore are tied to JDK 1.5.0_xx. This means that for Ascom, a sjsxp patch would be most helpful.

      In addition, I think once sjsxp has been fixed, it should be in our own best interest (even though not required/requested by Ascom) to forward-port the fix to the sjsxp version within all affected JDKs: JDK 6, JDK 7, ...

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              joehw Joe Wang
              Reporter:
              joehw Joe Wang
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Imported:
                Indexed: