Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4195984

Some GridBagLayout method names use incorrect capitalization scheme

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P4
    • Resolution: Duplicate
    • Affects Version/s: 1.2.0
    • Fix Version/s: None
    • Component/s: client-libs
    • Labels:
    • Subcomponent:
    • CPU:
      generic
    • OS:
      generic

      Description



      Name: krT82822 Date: 12/08/98


      In class java.awt.GridBagLayout
      The follwing *method* names are used:

      GetLayoutInfo
      AdjustForGravity
      GetMinSize
      ArrangeGrid

      This is against all coding conventions I
      have ever seen. Including JavaSoft's own.

      Rename them now while 1.2 is still beta.
      (Review ID: 37503)
      ======================================================================

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ehawkessunw Eric Hawkes (Inactive)
                Reporter:
                kryansunw Kevin Ryan (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: