Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4347646

Installation of Kestrel-Plugin fails on Solaris 2.6 for Build 19 & 20

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.3.0
    • Fix Version/s: None
    • Component/s: deploy
    • Subcomponent:
    • CPU:
      sparc
    • OS:
      solaris_2.6

      Description

      Configuration

      Solaris 2.6 using Kestrel build 19 & 20

      Installation of Plugin fails on Solaris 2.6 (only) for build 19 & 20.
       
      Steps to Reproduce

      (Solaris Plugin has been integrated into the JRE)

      On a Solaris machine , Install the J2SE for Kestrel build 19 from :
      /net/betty.east/1.3/nightly/pkgarchive/sparc

      Set the Netscape Environment variable to select the desired JRE(which includes plugin)
      setenv NPX_PLUGIN_PATH /usr/java1.2/jre/plugin/sparc

      Now restart the netscape

      Run any plugin applet

      RESULTS :

      It shows a message saying "Could not load the plugin" in.

        Attachments

          Activity

            People

            Assignee:
            jmelvin James Melvin (Inactive)
            Reporter:
            smadishesunw Srinivas Madishetty (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: