Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4416056

Application requesting JRE 1.4.0-beta could not be launched (B58)

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2
    • Resolution: Fixed
    • Affects Version/s: 1.0, 1.0.1, 1.3.0, 1.3.1, 1.4.0
    • Fix Version/s: 1.3.1
    • Component/s: core-libs
    • Labels:
    • Subcomponent:
    • Resolved In Build:
      beta
    • CPU:
      x86
    • OS:
      windows_98, windows_nt, windows_2000
    • Verification:
      Verified

      Backports

        Description

        Happens on all Windows platform.

        Reproduce:
        - Install JWS 1.0.1, in preference panel, make sure JRE 1.3.1-beta (build 16)
          is available.

        - Visit test case home page:
          http://comanche.eng.sun.com/jawstest/ladybird/

          Launch that hello jaws test case. The JWS will hung at the step of
          'starting application'.

        Actually, JWS 1.0 also hung at this step. It might be some change in JRE 1.3.1.

        yu.wang@eng 2001-02-15

        Added a new customer call for JWS 1.0. Ladybird is considering bundling
        JWS 1.0, need developer's review if this is possible.


        yu.wang@eng 2001-02-16

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  mmcclosksunw Michael Mccloskey (Inactive)
                  Reporter:
                  nwangsunw Nathan Wang (Inactive)
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Imported:
                    Indexed: