Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4429478

Possible problem with installer for HotSpot Server VM 2.0 for Win32

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P4
    • Resolution: Won't Fix
    • Affects Version/s: 1.3.0
    • Fix Version/s: None
    • Component/s: install
    • Labels:
    • Subcomponent:
    • CPU:
      x86
    • OS:
      windows_nt

      Description

      A question's come up about the installer for the Java HotSpot
      Server VM 2.0 for Win32.

      http://java.sun.com/products/hotspot/2.0/download.html

      The installer checks
      to see if either J2SE 1.2.2 or 1.3 is installed before it proceeds
      with the hotspot installation. We've received some reports of
      this check failing when people have the recent update releases
      installed, for example J2SE 1.2.2_007. We should determine if the
      checks done by the hotspot installer will recognize update
      releases, like J2SE 1.2.2_007, as legitimate, or rather whether
      the hotspot 2.0 installer requires the original J2SE 1.2.2 or
      J2SE 1.3 release to be installed. If it
      requires the original releases, it makes HotSpot 2.0 difficult
      or impossible to use because the original J2SE 1.2.2 and
      J2SE 1.3 releases are no longer available.

        Attachments

          Activity

            People

            • Assignee:
              billyh William Harnois
              Reporter:
              asommere Alan Sommerer (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported:
                Indexed: