Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4447912

applet signed by cert from SunPKI, root CA GTE Cyber Trust, does not work

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P2
    • Resolution: Fixed
    • Affects Version/s: 1.3.0_01
    • Fix Version/s: 1.3.0_05
    • Component/s: deploy
    • Labels:
    • Subcomponent:
    • Resolved In Build:
      05
    • CPU:
      x86
    • OS:
      windows_2000

      Backports

        Description

        Machines installed with Java Plug_in 1.3.0_0x (includes _01, _02, 1.3.1) or later will not able to launch the applet version of iIM client and get the error message: "Unable to verify Root CA"

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                hdongorcl Hao Dong (Inactive)
                Reporter:
                mayachou Mayank Choudhary (Inactive)
                Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: