Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4462068

sample duke cert has a short validity period.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: unknown
    • Fix Version/s: 1.0.3
    • Component/s: security-libs
    • Labels:
      None
    • Subcomponent:
    • Resolved In Build:
      1.0.3
    • CPU:
      generic
    • OS:
      generic

      Backports

        Description

        Ram points out:

        While running the JSSE sample client/server programs it occured to me that the
        certificate validity should be longer . Currently the certificate expires in
        September 2002 , which will be less than an year from the FCS.

        bradford.wetmore@eng 2001-05-22

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                wetmore Bradford Wetmore
                Reporter:
                wetmore Bradford Wetmore
                Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: