Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4485037

JRE 1.4 didn't fix bug (id 4411836)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 1.4.0
    • Fix Version/s: 1.3.1_01
    • Component/s: deploy
    • Labels:
    • Subcomponent:
    • Resolved In Build:
      01a
    • CPU:
      x86
    • OS:
      windows_nt

      Backports

        Description



        Name: bsC130419 Date: 07/26/2001


        Java(TM) Plug-in: Version 1.4.0
        Using JRE version 1.4.0-beta Java HotSpot(TM) Client VM

        please refer to the bug id 4411836 for the problem description. This bug
        appeared after JRE 1.3.0_01 and NEVER got fixed since JRE 1.3.0_01 (JRE 1.3.0
        works fine). Don't know why it got closed! What's more, the 1.4 beta version
        doesn't even show the authentication dialog box and NullPointerException
        message. Please fix it!!!!!!
        (Review ID: 128905)
        ======================================================================

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                stanleyh Stanley Ho (Inactive)
                Reporter:
                bstrathesunw Bill Strathearn (Inactive)
                Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: