Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4486547

Java HotSpot(TM) Client VM warning: Attempt to protect stack guard pages failed.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: 5.1.0, 5.1.2, 1.4.0
    • Fix Version/s: 1.4.0
    • Component/s: hotspot
    • Labels:
    • Subcomponent:
    • Resolved In Build:
      beta3
    • CPU:
      x86, sparc
    • OS:
      generic, solaris_1, solaris_7, solaris_9
    • Verification:
      Verified

      Description

      Not sure this is the right subcategory.

      Machine info:
      mehta:/home/ss131108/j2re1.4.0 8 % isainfo -v
      64-bit sparcv9 applications
      32-bit sparc applications
      mehta:/home/ss131108/j2re1.4.0 9 % cat /etc/release
                             Solaris 7 11/99 s998s_u4wos_10 SPARC
                 Copyright 1999 Sun Microsystems, Inc. All Rights Reserved.
                                  Assembled 15 October 1999


      Install Merlin JRE 1.4 and java web start.

      Running jaws at command line: % javaws/javaws will get the above warning.
      However, the program runs well.


      ###@###.### 2001-07-31

      JDK info: latest build 73

      nathan.wang@Eng 2001-07-31

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                sgoldman Steve Goldman (Inactive)
                Reporter:
                sergei Sergei Sapozhnikov
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: