Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4492730

new additional resources are not translated

    XMLWordPrintable

    Details

    • Subcomponent:
    • Resolved In Build:
      beta3
    • CPU:
      generic
    • OS:
      generic
    • Verification:
      Verified

      Description

      The following new resources are added in HtmlConverter.

      Java Versioning for Applets:

        o Use only Java 1.4.0

          Applets will only use this particular version of Java. If not installed,
          this version will be auto-downloaded if possible. Otherwise, the
          user will be redirected to a manual download page. Please refer to
          http://java.sun.com/products/plugin for details on the auto-download
          process and End of Life (EOL) policies for all Java releases.

        o Use any Java 1.4, or higher

          If no such version is installed, the current default download for the
          Java 1.4 family will be auto-downloaded, if possible. Otherwise, the
          user will be redirected to a manual download page.

      The resources should be reflected to each locale resource, then it should
      be translated by FCS.

      ###@###.### 2001-08-16

        Attachments

          Activity

            People

            Assignee:
            mfang Michael Fang (Inactive)
            Reporter:
            kurosaki Kenichi Kurosaki (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: