Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4495471

Start app_mgr will fail when have jdk1.2.2 and jdk1.4 and then remove jdk1.2.2

    XMLWordPrintable

    Details

    • Subcomponent:
    • CPU:
      x86
    • OS:
      windows_nt

      Description

      Windows NT4.0
      Traditional chinese

      first install the jdk1.2.2_08 international version, then install the j2re1.4.0-beta2(b77) international version.

      then the javawebstart have installed with jre1.4 and we can start it's app_mgr.
      and then, I remove the jdk1.2.2_08, and then want to start javawebstart's app_mgr again, this startup will fail. It's message display that it couldn't find the jre1.2.2_08.

      and the attachment is app_mgr's preference.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            lefan Leon Fan (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: