Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4510294

1.3.1_01a; message on IE for plugin is not localized

    XMLWordPrintable

    Details

    • Subcomponent:
    • Resolved In Build:
      01a
    • CPU:
      x86
    • OS:
      windows_98
    • Verification:
      Verified

      Description

      After setting enable the Java Plug-in on IE from ControlPanel, check
      out the "Internet Options" dialog on IE and the following message is not
      translated.

        "Use Java 2 v1.4.0 for <applet> (requires restart)"
      This applies in Win 98SE De , Fr Win Millenium. Other platforms will be checked.
      This bug also happens in Merlin 1.4
       - see BugId 4510135

      ###@###.### 2001-10-03



      ###@###.### 2001-10-04
      -----------------------------
      I checked this on Win98 SE Italian and it is localised:
      "Utilizzo di Java 2 v1.3.1_01 per <applet> (richiede riavvio)"

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              busersunw Btplusnull User (Inactive)
              Reporter:
              duke J. Duke (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Imported:
                Indexed: