Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4527058

Java program can run under JDK1.4+S8 but can not run under JDK1.4+S9

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.4.0
    • Fix Version/s: None
    • Component/s: client-libs
    • Labels:

      Description

      Compile and run the attached Java program under JKD1.4 beta3 + solaris 9 and under JDK1.4 beta3 + solaris 8, you can find the program can not work well under solaris 9, while it can work well under solaris 8.

      Steps to run the program:
      1. run "java Test"
      2. click "Add" button for some times.
      3. click the top comboBox, you can find that under s9, it only twinking but can not popup the list. but if you switch focus to other applications and then go back to the java application, you will find it becomes running well.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              duke J. Duke (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported:
                Indexed: