Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4615401

Cannot install j2sdk1.4.0-rpm build 89 on Suse 6.4

    XMLWordPrintable

    Details

    • Subcomponent:
    • CPU:
      x86
    • OS:
      solaris_2.3

      Description

      When attempting to install j2re-1_4_0-rc-bin-b89-linux-i386-06_dec_2001-rpm.bin the installation fails on Suse 6.4 (kernel version 2.2.14). Installation of the rpm using rpm -i j2re.rpm fails. Error message states that "glibc >= 2.1.2-11 is needed .." but the current version of glibc is 2.1.3 when checked using /lib/libc.so.6

      ###@###.### 2002-01-09
      If user just wants to install jre.bin instead of the rpm then he can do so successfully.

        Attachments

          Activity

            People

            Assignee:
            bmurphysunw Bruce Murphy (Inactive)
            Reporter:
            duke J. Duke (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: