Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4691862

Converter_xx.java need to be synchronized to latest English version

    XMLWordPrintable

    Details

    • Subcomponent:
    • Resolved In Build:
      rc
    • CPU:
      generic
    • OS:
      generic

      Description

      ext/plugin/src/share/converter/sun/plugin/converter/resources/Converter_xx.java (except Japanese file) need to be synchronized to latest version during hopper-rc.

      The following English messages have been inserted to localized files.
      { "plugin_converter.write_permission", "Need to have the write permission in the current work directory"},
      { "plugin_converter.overwrite", "The temporary file .tmpSource_stdin already exists. Please delete or rename it."},
      " -source -: read converting file from the standard input" + newline +
      " -dest -: write converted file to the standard output" + newline +

      (these messages have been added after l10n team started hopper-beta translation).

        Attachments

          Activity

            People

            Assignee:
            mfang Michael Fang (Inactive)
            Reporter:
            mfang Michael Fang (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: