Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4706430

Require more information in minimum requirements msg for OS, SP & others

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Closed
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 1.4.1
    • Fix Version/s: 1.4.1
    • Component/s: install
    • Labels:
    • Subcomponent:
    • Resolved In Build:
      rc
    • CPU:
      x86
    • OS:
      windows_nt
    • Verification:
      Not verified

      Description

      Currently if a system doesn't have the recommnded OS or ServicePack,
      we get message
      "This Java(TM) Platform does not support the operating system or operating-system service pack on this machine."

      We need to explicitly mention what is the minimum OS,
      SP requirement for this OS, minimimum memory recommended etc.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              rkajasunw Rajani Kaja (Inactive)
              Reporter:
              rkajasunw Rajani Kaja (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Imported:
                Indexed: