Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4716114

After installing 1.4.0_02 JRE, no support exists for applets using 1.4.0_01

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2
    • Resolution: Not an Issue
    • Affects Version/s: 1.4.0_02
    • Fix Version/s: None
    • Component/s: deploy
    • Subcomponent:
    • CPU:
      x86
    • OS:
      windows_2000

      Description

      ###@###.### 2002-07-17

      Installed Jre/JDk on Win 2k (1.4.0_02b1). Launched Netscape (4.75)
      In the about plugins section I see something like :
      application/x-java-applet;jpi-version=1.4.0_02
      and support for 1.2 and 1.3 like :
      application/x-java-applet;version=1.3.1 etc.

      No entry exists for 1.4.0_01.

      When I install 1.3.1_04 (on another clean system), I get something like :

      application/x-java-applet;jpi-version=1.3.1_04
      application/x-java-applet;jpi-version=1.3.1_03
      application/x-java-applet;jpi-version=1.3.1_02


      The question is : Should 1.4.0_02 also have an entry for 1.4.1_01 ? (like the 1.3.1 jdk)
      Won't applets using 1.4.0_01 complain ?


        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            coffeys Sean Coffey
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: