Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4736382

Cannot run JDK earlier than 1.3

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P2
    • Resolution: Fixed
    • Affects Version/s: 1.0.2fcs, 1.4.1
    • Fix Version/s: 1.0.3
    • Component/s: client-libs
    • Labels:
      None
    • Subcomponent:
    • Resolved In Build:
      1.0.3
    • CPU:
      x86
    • OS:
      windows_nt, windows_2000

      Description

      accessbridge 1.0.3 will not run on JDKs earlier than 1.3 because it is dependent
      on AccessibleTable and AccessibleRelationSet which are not available on JDK 1.1
      and 1.2. The installer should not install 1.0.3 on these JDKs

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              lmonsantsunw Lynn Monsanto (Inactive)
              Reporter:
              lmonsantsunw Lynn Monsanto (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Imported:
                Indexed: