Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4759008

IncompatibleClassChangeError in SPECJAppServer2002 driver

    Details

    • Subcomponent:
    • CPU:
      sparc
    • OS:
      solaris

      Description

      The driver of the benchmark specjappserver2002 generates a java.lang.IncompatibleClassChangeError error when I run it with
      this VM, running the driver with an older VMs works OK. The exact
      version of the VM generating the problem is:

      java version "1.4.1_01"
      Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_01-b01)
      Java HotSpot(TM) Client VM (build 1.4.1_01-b01, mixed mode)

      The OS wher ethe driver is running is:
      $ uname -a
      SunOS gar05 5.8 Generic_108528-14 sun4u sparc SUNW,Ultra-Enterprise

      The complete log of the error is attached as out.newJVMerror

      Fernando 0ct-07-2002

        Attachments

          Activity

            People

            • Assignee:
              minqi Yumin Qi
              Reporter:
              duke J. Duke (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported:
                Indexed: