Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4799113

windows platform support warning is too strong, may scare away consumers

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: 1.4.2
    • Fix Version/s: 1.4.2
    • Component/s: install
    • Labels:
    • Subcomponent:
    • Resolved In Build:
      b16
    • CPU:
      generic
    • OS:
      generic
    • Verification:
      Not verified

      Backports

        Description

        If a user has windows 2000 without the supported service pack, there will be a warning message as follows:

        This Java(TM) Platform does not support the operating system on this machine. The operating systems that this Java(TM) Platform supports are:\n\n Windows NT 4.0 with Service Pack 5 or later\nWindows 2000 with Service Pack 2 or later\nWindows 98\nWindows ME\nWindows XP\n\n

        We should change it to be a less strong/more elegant message for consumers, somewhat like the following:

        "For Windows 2000, Java runs best with Service Pack 2 or later."

        ###@###.### 2003-01-06

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  billyh William Harnois
                  Reporter:
                  billyh William Harnois
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Imported:
                    Indexed: