Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4822693

Java process disappearing without giving any errors or any data in the logs.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1
    • Resolution: Not an Issue
    • Affects Version/s: 1.3.1_07
    • Fix Version/s: None
    • Component/s: hotspot
    • Subcomponent:
    • CPU:
      sparc
    • OS:
      solaris_8

      Description

      Cu is having 4 instances of their application and in one of their production instances the weblogic java process is disappearing without giving any errors or leaving any data. They are using jdk1.3.1_07 on solaris 8. The application used to work for 8 months and then on friday 02/14 they added 1 more cpu and more memory into that box and the problem started to happen from 4:00p.m CST on Monday (02/17).

      Initially they were on jdk1.3.1_02 and with older version of patches, So requested them to upgrade to jdk1.3.1_07 with latest patch versions. They have a test/QA box with similar configuration which used to show the same problem and the problem does not happen on it after the upgrade of jdk and patches.

        Told the cu to set the flag " -XX:+ShowMessageBoxOnError", she did that but still they dont see any error box or anything.

      They sent us the truss files and they are located in /net/cores.east/cores/dir6/63410053/ directory.

      So I need to know what information I can give to the customer for getting more data from them.

        Attachments

          Activity

            People

            • Assignee:
              sundar Sundararajan Athijegannathan
              Reporter:
              srmantha Srinivas Mantha (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported:
                Indexed: