Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4864048

j2re-1_4_2-iftw.exe installer has problems if IE proxy config is incorrect

    Details

    • Subcomponent:
    • Resolved In Build:
      01
    • CPU:
      x86
    • OS:
      windows_2000
    • Verification:
      Verified

      Backports

        Description



        Name: rmT116609 Date: 05/14/2003


        FULL PRODUCT VERSION :


        FULL OS VERSION :
        Windows NT 5,00.2195
        Service Pack 3

        A DESCRIPTION OF THE PROBLEM :
        When starting the j2re-1_4_2-rc-windows-i586-iftw.exe the installer started and after a few seconds I got the error message
        "This installation package could not be opened. ..."
        I downloaded the installation set from 2 different places. And both result in the same behaviour. On WinXP all works well, so the installation should be okay.

        STEPS TO FOLLOW TO REPRODUCE THE PROBLEM :
        Double click the installation programm


        ERROR MESSAGES/STACK TRACES THAT OCCUR :
        "This installation package could not be opened. ..."

        REPRODUCIBILITY :
        This bug can be reproduced always.
        (Review ID: 185754)
        ======================================================================

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  billyh William Harnois
                  Reporter:
                  rmandalasunw Ranjith Mandala (Inactive)
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Imported:
                    Indexed: