Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4883103

1.2.2 README.html solaris patches link INVALID

    Details

    • Subcomponent:
    • Resolved In Build:
      1.2.2
    • CPU:
      sparc
    • OS:
      solaris_7

      Description

      README.html

      /jdk1.2.2/README.html (.tar bundle)

      Under System Requirements:

      "Solaris users will want to check the list of recommended and required patches on the Java Software web site."

      http://java.sun.com/products/jdk/1.2/install-solaris-patches.html


      Link is INVALID - should be pointing to Sun's SunSolve support website
      http://sunsolve.sun.com/pub-cgi/show.pl?target=patches/J2SE


      Indicated by:

      1. README.sparc (.tar.Z bundle)
         Solaris operating environment 2.6, 7, or 8 is required.

         Prior to installing the JDK or JRE, you should ensure that you have
         installed the full set of required patches needed for support of this
         release. To obtain patches, see the SunSolve support website at:

            http://sunsolve.sun.com/pub-cgi/show.pl?target=patches/J2SE



      2. In ReleaseNotes:
      Changes in 1.2.2_013 and 1.2.2_13
      At this release, Java Software no longer hosts recommended Solaris patches for Java 2 SDK, Standard Edition products. Instead, Java 2 SDK recommended Solaris patches are now hosted on Sun's SunSolve support website.

      http://sunsolve.sun.com/pub-cgi/show.pl?target=patches/J2SE


      ###@###.### 2003-06-24

        Attachments

          Activity

            People

            • Assignee:
              dkramersunw Douglas Kramer (Inactive)
              Reporter:
              duke J. Duke (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported:
                Indexed: