Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4896497

Changing JPI support in IE, unable to load with 1.4.1_05 JPI downgrade install

    Details

    • Subcomponent:
    • CPU:
      x86
    • OS:
      windows_2000

      Description

      Windows Downgrade with 1.3.1_07

      - Install 1.4.1_05 to default install dir
      - Install 1.3.1_07 to default install dir

      141_05 enabled in IE already then try enabling 131_07 for IE.
      Applets always load with downgrade JRE in Java Console.

      Firstly:

      In Control Panel 141_05 ensure:
      - Basic Tab, Check Show Console
      - Browser Tab, Check both IE and NS6

      In Control Panel 131_07 ensure:
      - Basic Tab, Uncheck "Enable Java Plugin"
                   Show Console
      - Browser Tab, Uncheck both IE and NS6

      Secondly:

      In Control Panel 131_07 ensure:
      - Basic Tab, Check "Enable Java Plugin"
                   Show Console
      - Browser Tab, Check IE


      Prompt appears for IE to replace a newer JRE already in use

      > Choose "NO" to use newer JRE


      Load 1.3 Applet in new IE session
      http://sqesvr.sfbay.sun.com/deployment1/ws_plugin/tests/mimetypes/pluginhtml-default/MimeType_13.html

      1.3 applet loads with 1.3.1_07 JPI Console - NOT expected
      (Console shows JPI 131_07 using JRE version 131_07)


      ###@###.### 2003-07-25

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                abhalesunw Ajit Bhale (Inactive)
                Reporter:
                duke J. Duke (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: