Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4896520

installer needs better platform warning

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1
    • Resolution: Fixed
    • Affects Version/s: 1.4.2_01
    • Fix Version/s: 1.4.2_01
    • Component/s: install
    • Labels:
    • Subcomponent:
    • Resolved In Build:
      01
    • CPU:
      generic
    • OS:
      generic
    • Verification:
      Verified

      Backports

        Description

        The warning for the installer on the platform check is too strict if they don't have the exact platforms that we support. It should be:

        Thank you for choosing the Java(TM) Platform. You may continue with the installation, but for best results we recommend running on one of the following operating systems: Windows XP, Windows 2003 Server, Windows 2000 with Service Pack 2 or later, Windows NT 4.0 with Service Pack 5 or later, Windows ME, Windows 98.
        ###@###.### 2003-07-25

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                billyh William Harnois
                Reporter:
                billyh William Harnois
                Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: