Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4898354

Windows 1.4.1_05 JPI browser support does not exist for NS6.2 with NS7.0

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Won't Fix
    • Affects Version/s: 1.4.1_05
    • Fix Version/s: None
    • Component/s: install
    • Subcomponent:
    • CPU:
      x86
    • OS:
      windows_2000

      Description

      Windows 1.4.1_05 JPI browser support does not exist for NS6.2 when NS7.0 is also on system

      Two versions of Netscape installed.

      C:\Program Files\Netscape\Netscape 6\ - NS6.2
      C:\Program Files\Netscape\Netscape 7\ - NS7.02

      - Install 1.4.1_05 JDK/JRE to default install dir

      - Check NS6 dll's : Open dir C:\Program Files\Netscape\Netscape 6\Plugins
      - Open NS6.2 Help>About>Plugins to check - NO 141_05 dlls, NO support for 1.4.1_05

      - Check NS7 dll's : Open dir C:\Program Files\Netscape\Netscape 7\Plugins
      (dlls File Version : shows 1.4.1.50 ? should this be 1.4.1_05 ?)
      - Open NS7.02 Help>About>Plugins to check - 141_05 dlls, support for 1.4.1_05 does exist

      Plugin support should exist for NS6.2 also.


      ###@###.### 2003-07-30

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            duke J. Duke (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: