Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4899257

[java] cannot launch suntea through javaws with installed java version

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2
    • Resolution: Not an Issue
    • Affects Version/s: tech_05
    • Fix Version/s: None
    • Component/s: deploy
    • Labels:
    • Subcomponent:
    • CPU:
      x86
    • OS:
      linux_suse_slec

      Description

      mercury tech_05, slec gm

      after setting $PATH to include java (see bug 4899233)
      cd /usr/java/j2re1.4.2_01/javaws.
      exeute javaws suntea.jnlp (file attached)

      java webstart launches, it then requests that user install java 1.4.1_02 in order to run suntea.jnlp. This is a regression from mercury tech_04, where java 1.4.2 successfully started and executed the suntea.jnlp application without executing and downloads.

        Attachments

          Activity

            People

            Assignee:
            herrick Andy Herrick
            Reporter:
            rkinsell Robert Kinsella
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: