Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4922602

PIT 04 : 1.5.0_01 fails to load Plugin applets

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1
    • Resolution: Fixed
    • Affects Version/s: 5.0
    • Fix Version/s: 5.0
    • Component/s: deploy
    • Labels:
    • Subcomponent:
    • Resolved In Build:
      tiger
    • CPU:
      x86
    • OS:
      windows_xp
    • Verification:
      Verified

      Description

      Problem Description : 1.5.0_01 fails to load Plugin applets

      Tested_Java_Release : 1.5.0 / 1.5.0_01
      Tested_Build : j2sdk.exe/j2re.exe
      Tested_Build_Location : deployment3/tiger/PIT_builds/JD-PIT-04/build02
      Tested_Machine_OS : Win2000 (lemonade1) / Win XP (jd-sqe-04 )

      Steps to Reproduce
      ------------------

      1.) Install the 1.5.0 build
      2.) Upgrade to 1.5.0_01 using java update
      3.) Now un-install 1.5.0
      4.) 1.5.0_01 would still exists on the system
      5.) Now launch any applet it would throw the following error message
      Error Message : The Java runtime Environment cannot be loaded from <\bin\hotspot\jvm.dll>

      * This problem exists on both IFTW & Update bundles
      * Update bundles are staged at /java/j2se-sqe/deployment3/tiger/iftw_2003-09-09-jre


        Attachments

          Activity

            People

            • Assignee:
              xlu Xiaobin Lu (Inactive)
              Reporter:
              smadishesunw Srinivas Madishetty (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported:
                Indexed: