Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4925510

Vtest failed intermittenly with 1.5.0-beta-b19 C2 on itanium2 with RH AS

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1
    • Resolution: Cannot Reproduce
    • Affects Version/s: 5.0
    • Fix Version/s: None
    • Component/s: hotspot
    • Labels:
    • Subcomponent:
    • CPU:
      itanium
    • OS:
      linux_redhat_2.1

      Description

      This bug cannot reproduce on tiger_b25. We will keep trying on next build.
      see details on http://jtgb4u4c.sfbay/itanium_bigapps/tiger_b25_itanium.html

      It also happened in tiger_b23
      http://jtgb4u4c.sfbay/itanium_bigapps/tiger_b23_itanium.html

      sqa-big: Vtest hang after 15 hours with 1.5.0-beta-b19 C2 on itanium2 with RH AS2.1

      JDK version
      =============
      java version "1.5.0-beta"
      Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0-beta-b19)
      Java HotSpot(TM) 64-Bit Server VM (build 1.5.0-beta-b19, mixed mode)

      Platform
      =============
      Linux jtg-it6 2.4.20 #4 SMP Tue Jun 3 13:10:01 PDT 2003 ia64 unknown

      Error message
      =============
      ==============================================================================
      Unexpected Error
      ------------------------------------------------------------------------------
      SIGSEGV (0xb) at pc=0x2000000001164db1, pid=10791, tid=1026

      Do you want to debug the problem?

      To debug, run 'gdb /proc/10791/exe 10791'; then switch to thread 1026
      Enter 'yes' to launch gdb automatically (PATH must include gdb)
      Otherwise, press RETURN to abort...
      ==============================================================================

      Notes
      =============
      *We still keep the hanging process (Tomcat in this case) on above host and go /bt to check the test output.
      *How to reproduce bug:
      telnet to the hosts shown on the web for linux test machine with root/[host name] as id/passwd
      goto /bt to execute script and /bs to get the running results
      ****take an example from jtg-it6 with vmark problem:****
      execute /bs/runvmark.ksh -server
      cd to /bt/xxx.xxx-server to get the results
      ###@###.### 2003-09-19

      I have seen the bug with build 26. I added -XX:+ShowMesageOnBox to test script. Will notify the engineer next time when the failure happens.

      ###@###.### 2003-11-04

        Attachments

          Activity

            People

            Assignee:
            sgoldman Steve Goldman (Inactive)
            Reporter:
            dchensunw Dxoshin Chen (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: