Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4938528

1.4.2_02 EA IFTW install does not work

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1
    • Resolution: Not an Issue
    • Affects Version/s: 1.4.2_02
    • Fix Version/s: None
    • Component/s: install
    • Subcomponent:
    • CPU:
      generic
    • OS:
      windows_nt

      Description


      ***************
      IMPORTANT:

      1.4.2_01 that is available on java.sun.com shows exact same behaviour when
      installed.

      Problem seems to go away on systems where "Microsoft Patch for Worm is removed"
                                                ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
      Thanks Danny Lean for uncovering this.

      ***************

      1.4.2_02 EA install fails to install when installed using IFTW bundle.

      Message box is shown:

      "This Installation Package could not be opened. Contact the application
       vendor to verify this is a valid windows installer package"

      Upon clicking OK installation stops.

      This behaviour is seen and confirmed by:

      JWSSE
      Update release QA
      Development release QA

      Seen on WinNT, Win2K, WinXP.

      Need a to identify the root cause fix this asap

        Attachments

          Activity

            People

            Assignee:
            billyh William Harnois
            Reporter:
            abhalesunw Ajit Bhale (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: