Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-4994131

http://java.sun.com/j2se/1.5.0/install-solaris.html has incorrect information...

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P2
    • Resolution: Fixed
    • Affects Version/s: 5.0
    • Fix Version/s: 5.0
    • Component/s: docs
    • Labels:
    • Subcomponent:
    • Resolved In Build:
      beta2
    • CPU:
      generic
    • OS:
      solaris_9

      Description

      http://java.sun.com/j2se/1.5.0/install-solaris.html#install-pkg

      Step 5 states, "Version 1.5.0 will automatically become the default Java platform on Solaris 9 or 10..." Version 1.4.2 is currently the default Java for Solaris 9. (To be specific, it is one of the 1.4.2_0x updates, but I'm not sure which.) This will change when S9 is updated to the JDS, but as of now, tiger is not the default.

      http://java.sun.com/j2se/1.5.0/install-solaris.html#defaultinstallations

      This also shows the wrong default Java for Solaris 9.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                dkramersunw Douglas Kramer (Inactive)
                Reporter:
                mromanchsunw Michael Romanchuk (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: