Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-5106552

Solaris installation must emphasize needed uninstall of older 5 version

    Details

    • Subcomponent:
    • Resolved In Build:
      b01
    • CPU:
      generic
    • OS:
      generic
    • Verification:
      Not verified

      Description

      For package install, if a customer has an earlier version of 1.5.0
      on their system (in the default directory) and intends to install
      a more recent update, thenthe earlier version must first be uninstalled.

      This holds true for a Japanese man page package as well.

      http://java.sun.com/j2se/1.5.0/install-solaris.html#install-pkg
      http://java.sun.com/j2se/1.5.0/install-solaris-64.html#install-pkg

        Attachments

          Activity

            People

            • Assignee:
              jgraysunw Joann Gray (Inactive)
              Reporter:
              jgraysunw Joann Gray (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported:
                Indexed: