Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6177880

Need to update version of ALSA driver to higher than 0.9.1

    Details

    • Type: Enhancement
    • Status: Closed
    • Priority: P3
    • Resolution: Not an Issue
    • Affects Version/s: 6
    • Fix Version/s: None
    • Component/s: client-libs
    • Labels:

      Description

      In Tiger, we used 0.9.1 version of the ALSA driver. We tried installing
      this driver on linux-amd64, but it failed.
      There is a known compilation problem on v1.0.5a and older versions
      when you install it on linux-amd64.

      Error is captured at:
      http://sqeweb.sfbay/j2se_sqe/tiger/status/scsl_logs/amd_suse/alsa_snapshot.log
      (also attached)

      Please see a notes at:
      http://javaweb.sfbay/~baechul/sound/ALSA.txt
      (also attached)
      ###@###.### 10/12/04 20:15 GMT

        Attachments

          Activity

            People

            • Assignee:
              amenkov Alex Menkov
              Reporter:
              griner Gemma Riner (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported:
                Indexed: