Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6179507

License Agreement has incorrect version for jre bundles

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P4
    • Resolution: Duplicate
    • Affects Version/s: 6
    • Fix Version/s: 6
    • Component/s: infrastructure
    • Labels:
    • Subcomponent:
    • CPU:
      generic
    • OS:
      generic

      Description

      License Agreement need to be updated to 6.0 version for jre bundles only in Mustang.
      It shows version 5.0
      Should be 6.0

      License Agreement for jdk bundles has correct version - 6.0
      ###@###.### 10/14/04 22:14 GMT

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              vjayaramsunw Vijayan Jayaraman (Inactive)
              Reporter:
              lshikhva Ludmila Shikhvarg (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Imported:
                Indexed: