Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6208057

1.3.1_xx HTMLConverter template needs to be updated.

    Details

      Description


      The converted applets produced by HTML Converter in 1.3.1_15-b01 release has a reference to an invalid plugin page

      pluginspage="http://java.sun.com/j2se/1.3/jre "

      This page should be
      http://java.sun.com/j2se/1.3/download.html
      or
      http://java.sun.com/j2se/1.3/index.jsp

      Steps to reproduce:
      ------------------

      1) Use the HTML Converter bundled in 1.3.1_15-b01 release to convert an applet that requires 1.3.1_15 jre specific.

      2) Using non-IE browsers (NS or MZ) on windows machine WITHOUT jre 1.3.1_15 installed and launch the converted applet mentioned in step 1)

      Expected behavior:
      -----------------
       Redirecting user to the Sun download page for 1.3.1 release

      Actual behavior:
      ----------------
      Redirecting user to the invalid page which is
      http://java.sun.com/j2se/1.3/jre

      The HTML Converter template for 1.3.1_15 (1.3.1_xx in general) should be updated to reflect this.






      ###@###.### 2004-12-14 03:43:37 GMT
      ###@###.### 2004-12-20 17:24:52 GMT

        Attachments

          Activity

            People

            • Assignee:
              asaha Abhijit Saha
              Reporter:
              hungnguy Hung Nguyen (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported:
                Indexed: