Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6321453

Remove GTE CyberTrust root CA cert after it expires

    Details

    • Subcomponent:
    • Resolved In Build:
      b03
    • CPU:
      x86, sparc
    • OS:
      solaris_10, windows_xp
    • Verification:
      Verified

      Backports

        Description

        The GTE CyberTrust Root Certificate Expires on February 23, 2006.
        There is no replacement. We should remove this root certificate from
        our cacerts file. I think it is ok to leave it in for the initial
        release of Mustang, especially since beta should be out before the expiration
        date, but we should remove it from Dolphin and consider removing it
        from Mustang in an update release.

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  mullan Sean Mullan
                  Reporter:
                  mullan Sean Mullan
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Imported:
                    Indexed: