Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6340338

Dtrace probe name changes

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 6
    • Fix Version/s: 6
    • Component/s: hotspot
    • Labels:
    • Subcomponent:
    • Resolved In Build:
      b59
    • CPU:
      generic
    • OS:
      solaris

      Description

      JNI dtrace probes should be named '-entry' and '-return' instead of '_entry' and '_return'.
      Also, the ExtendedDtraceProbes -XX flag should be ExtendedDTraceProbes.

        Attachments

          Activity

            People

            Assignee:
            kamg Keith Mcguigan
            Reporter:
            kamg Keith Mcguigan
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: