Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6380332

SunTea applet fails to load under Mustang

    Details

    • Subcomponent:
    • Introduced In Build:
      b67
    • Introduced In Version:
      6
    • Resolved In Build:
      b73
    • CPU:
      x86, sparc
    • OS:
      solaris_10, windows_xp

      Description

      I've discovered a problem with Mustang and SunTea:

      Under a recent build of Mustang (I'm using b69 - and this started
      failing recently), run the following:

      appletviewer http://suntea.central.sun.com

      Normally this should bring up a small appletviewer window and then
      launch the main SunTea window. Under Mustang, however, the small applet
      window comes up and the SunTea window fails to load.

      If you click the "Restart Suntea" button, you get a dialog "URI can't be
      null".

      Note: SunTea seems to launch fine as a Webstart app under Mustang, so
      the problem seems related to the applet.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                yuwangsunw Yujiang Wang (Inactive)
                Reporter:
                shickeysunw Shannon Hickey (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: