Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6384930

Security warning message has incorrect version for mustang

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: sw3.0, 6
    • Fix Version/s: 6
    • Component/s: install
    • Labels:
    • Subcomponent:
    • Resolved In Build:
      b77
    • CPU:
      generic, x86
    • OS:
      generic, windows_nt
    • Verification:
      Verified

      Description

      How to reproduce:
      ------------------
      1. Load http://webeng.sfbay/plugin-test with IE
      2. Click on link "Test install" to install "6 Beta" version
      3. Security Warning message will pop up
      "Do you want to install this software? "Java Se Runtime Environment 6.0"

      Screen shot is attached.

      Should be version "6"
      The same Security Warning message is displayed while do online installation, both jdk-6-beta-windows-i586-iftw.exe & jre-6-beta-windows-i586-iftw.exe from http://jscpreview.sfbay/javase/6/download.jsp:
      Name: Java(TM) SE Runtime Environment 6.0

        Attachments

          Activity

            People

            Assignee:
            jqzuo Jennifer Zuo (Inactive)
            Reporter:
            lshikhva Ludmila Shikhvarg (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: