Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6386236

Please rename com.sun.tools.javac.util.ListBuffer.lb()

    Details

    • Subcomponent:
    • Resolved In Build:
      b110
    • CPU:
      generic
    • OS:
      generic
    • Verification:
      Not verified

      Description

      The method com.sun.tools.javac.util.ListBuffer.lb() should be renamed
      and not be used in static imports.

        Attachments

          Activity

            People

            • Assignee:
              alundblad Andreas Lundblad (Inactive)
              Reporter:
              ahe Peter Ahe
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported:
                Indexed: