Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6388857

JRE installation process slowed down by average of 5 seconds

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2
    • Resolution: Won't Fix
    • Affects Version/s: 5.0u7
    • Fix Version/s: 5.0u7
    • Component/s: install
    • Labels:
    • Subcomponent:
    • CPU:
      generic
    • OS:
      generic

      Description

      Reference: see CR#6378768 as reference bug.

      Part of 1.5.0_07-b02 PIT Testing.

      (on a 1.8GHz/512MB system running win-2000-pro with SP4)
      using 1.5.0_07-ea-b01: 55s, 55s, 56s, 56s, 56s. Average = 55.6s
      using 1.5.0_07-b02: 62s, 62s, 62s, 61s, 61s. Average = 61.6s
      difference of +6s.

      (on a 1.8GHz/1024 system running win-xp-pro with SP2)
      using 1.5.0_07-ea-b01: 64s, 64s, 64s, 64s, 63s. Average = 63.8s
      using 1.5.0_07-b02: 68s, 69s, 69s, 70s, 68s. Average = 68.8s.
      difference of +5s.

      Both systems are dual-boot and can be slow sometimes.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                billyh William Harnois
                Reporter:
                rmcphers Raymond Mcpherson (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: