Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6394279

Install shield is shown as not responding in task mgt, resumes after a time on WinME. (Offline Inst)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Not an Issue
    • Affects Version/s: 5.0u7
    • Fix Version/s: None
    • Component/s: install
    • Labels:
    • Subcomponent:
    • CPU:
      x86
    • OS:
      windows_98

      Description

      Click on the offline bundle (5.07 Build 1 located here: /net/jre.sfbay/p/v05/jdk/1.5.0_07/ea/b01/bundles/windows-i586/jdk-1_5_0_07-ea-windows-i586-p.exe@) installer to begin installation.

      When install shield starts it will work fine for a moment or so, and then it will seemingly freeze up (you will know this is the case because the little sandtime will appear). If you hit ctrl-alt-delete and in the task manager it will be shown as not responding, depending on the machine specs. this can last a while. The installer will however eventually recover and then the install will proceed and work just fine.

      I have seens this issue with 5.0u5 and 5.0u6 jdks. This issue is occurs on Windows ME, other platforms are fine.

        Attachments

          Activity

            People

            Assignee:
            jqzuo Jennifer Zuo (Inactive)
            Reporter:
            duke J. Duke (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: