Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6398636

Vista: JRE 5.0u8 installation failed with 1722 MSI error

    Details

    • Subcomponent:
    • Resolved In Build:
      b01
    • CPU:
      x86
    • OS:
      windows_vista
    • Verification:
      Not verified

      Description

      It failed to install the newest nightly-build(14_mar) on Vista.
      1.Uninstall all Jdk and Jre on Vista.
      2.Install jre-1_5_0_08-fcs-bin-b99-windows-i586-p-14_mar_2006.exe on Vista.
      3.A error dialog poped up and installation failed.(see attachment)
      I can reproduce it using bundle from "http://j2se.east/arc/1.5.0_08/nightly/2006-03-21/windows-i586/". I found some issue talking about "error 1722" at "http://www.java.com/en/download/help/error_1722.xml",and I changed the installing directory as the suggestion. But the installtion failed again and error number changed to 1721.The following is the description on 1721 on microsoft.com.
      Error 1721. There is a problem with this Windows Installer package. A program required for this install to complete could not be run. Contact your support personal or package vendor
      (http://support.microsoft.com/default.aspx?scid=kb;en-us;891985)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jqzuo Jennifer Zuo (Inactive)
                Reporter:
                pwusunw Paul Wu (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: