Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6407118

VM asserts when 1.6.0 jvm is used in 1.4.2 jdk.

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 6
    • Fix Version/s: 6
    • Component/s: hotspot
    • Labels:
    • Subcomponent:
    • Resolved In Build:
      b82
    • CPU:
      generic
    • OS:
      generic

      Description

      1.6.0 fastdebug jvm crashes with following assert if it is used with
      1.4.2 jdk.

      assert(JDK_Version::is_gte_jdk15x_version(),"JDK 1.5 only").

      fix for 6253459 broke this capability.

        Attachments

          Activity

            People

            • Assignee:
              swamyv Swamy Venkataramanappa
              Reporter:
              swamyv Swamy Venkataramanappa
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported:
                Indexed: