Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6519336

tzupdater 1_0_1 README may need update

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Not an Issue
    • Affects Version/s: 1.0.1
    • Fix Version/s: None
    • Component/s: tools
    • Subcomponent:
    • CPU:
      sparc
    • OS:
      solaris

      Description

      Obtain bundle at:
      /java/re/tzupdater/1.0.1/promoted/bundles/tzupdater-1_0_1.zip

      Unzip content.
      Inspect README file.

      There is no indication of the tool version that the README applies to.
      It is unchanged from the current live 1.0.0 version.
      There is no indication of the CR's that have been fixed since 1.0.0
      Should these be documented here?
      More queries on README:

      It states:

      "The US2007DST data changes were incorporated into the following releases: 1.3.1_18, 1.4.2_11, 5.0u7"

      As these releases shipped a some months (years?) prior to 2007, how can the 2007 DST data be present there?

      If it was in 5.0u7 I would expect it to be in JDK 6 as well.

      Further down it states:

      "The tool supports Sun's JDK/JRE 1.4.0 and later releases (1.4.0, 1.4.1 1.4.2, 5.0, and 6)"

      Please note there is a missing comma after 1.4.1

        Attachments

          Activity

            People

            Assignee:
            asaha Abhijit Saha
            Reporter:
            wrockett Walter Rockett
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: