Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6575876

java -server -version should not indicate tiered VM

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 6u3
    • Fix Version/s: hs11
    • Component/s: hotspot
    • Subcomponent:
    • Introduced In Build:
      b01
    • Introduced In Version:
      6u3
    • Resolved In Build:
      b03
    • CPU:
      sparc
    • OS:
      solaris_10
    • Verification:
      Verified

      Backports

        Description

        With the HotSpot Express bits (for 6u3), java -server -version shows tiered VM. I think this feature will remain disabled with JDK6 (hence 6u3) and so it should indicate server VM as the case is (not tiered).

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  kvn Vladimir Kozlov
                  Reporter:
                  mpawarsunw Maneesh Pawar (Inactive)
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Imported:
                    Indexed: