Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6585145

Unable to install Java 6 update 2 (xpi bundle), from java.com in newly installed Windows Vista m/c

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2
    • Resolution: Duplicate
    • Affects Version/s: 6u2
    • Fix Version/s: None
    • Component/s: install
    • Labels:
      None
    • Subcomponent:
    • CPU:
      generic
    • OS:
      windows_vista

      Description

      Error message pops up while installing java (java1.6.0_u2 b06) from java.com using Mozilla (1.7) or firefox (2.0.04) browsers.

      Steps to reproduce :
      1) Uninstall Java if java 1.6.0_02 is already exist. (Any other lower version need not to uninstall)
      2) Open mozilla or Firefox and go to http://www.java.com
      3) Try to install java from that page.
      4) If this is the first trial, it will ask to add java.com into add-ons installation list of the browser, click on 'allow' button and add it.
      5) When instaltion start its throws an error popup saying (see attachments)
      "Installtion of package "http://java.sun.com/update/1.6.0/jre-6u2-windows-i586-jc.xpi failed with-203"

      This particular bug is not reproducible alwyas. But for a newly/freshly installed machine (with Windows Vista), its surely possible to reproduce this bug.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                dphamsunw Danielle Pham (Inactive)
                Reporter:
                snathsunw Subrata Nath (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Imported:
                  Indexed: