Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-6589976

When testing on S10_AMD, many logs(hs_err_pid*.log) are getting generated containing some JVM errors

    XMLWordPrintable

    Details

    • Subcomponent:
    • Introduced In Build:
      b01
    • Introduced In Version:
    • CPU:
      x86
    • OS:
      solaris_10

      Description

      Build : JDK 5.0 U13 b01
      Platform: S10 AMD
      Locale: th_TH.UTF8

      STEPS:
      1)Execute the testcases using the GS testsuite : GS-Tonga_03.zip , for Thai locale.[i.e run the suite's script file from <suite>/bin directory using keyword "th"]
      2)the testcases does not fail as such, but testsuite gets executed completly & finishes.
      3)if you see under the <suite>/bin directory, from where you executed the suite's script, you will see many logs of the format :hs_err_pid*.log.

      ATTACHMENT:
      All those logs ,that were generated under bin directory ,are put into a tar file & attached for reference(logs.tar)

      NOTE:
      -could reproduce this consistently with both 32bit & 64bit JDK5.0U13-b01 bundles.
      -found this when executing on thai locale
      -Also tested using the i18n_demo.jar , i.e tested individual components separately- But here, no such logs were seen to be thrown.

      Iam not sure whether this is a testsuite issue or a JDK issue , because from the log files iam not able to figure out this.[Note that this issue was not seen in the earlier release of JDK5.0U12 where the same suite was used. Hence filing it under JDK category for now.]

        Attachments

          Activity

            People

            Assignee:
            mbelopuhsunw Mike Belopuhov (Inactive)
            Reporter:
            malobo Mangala Lobo (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Imported:
              Indexed: